Legolas (legolas) wrote in lj_dev,
Legolas
legolas
lj_dev

I just attempted to post from the html form in a comment notification, and it failed, saying:
Comment not posted: POST required, or missing parameter.


The reason problably is that I now use outlook to read mail (like before), but have my default browser set to mozilla (moz 1.6, on Win XP).
Before, on win 98, the same situation still resulted in IE being used for submitting the form, now that has become mozilla. I suppose XP takes the default browser into account more than before?

Has anyone ever seen this, can anyone reproduce, or is this already known perhaps?
Subscribe

  • LJ Picture Uploader

    Hello, guys! Lately I made a program to upload pictures on LJ server ( Page on SoftPedia). It's quite simple at look and same simple in use, so hope…

  • Installing Livejournal: location of files and importance of Subversion

    I wish to install Livejournal for my website. I tried my best, but I could not find a page or location from where I can download the LJ installation…

  • new Oragir v0.2 beta

    oragir v0.2 beta the second beta version is released. there are following features and changes: can download the whole journal from LJ server and…

  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 12 comments

  • LJ Picture Uploader

    Hello, guys! Lately I made a program to upload pictures on LJ server ( Page on SoftPedia). It's quite simple at look and same simple in use, so hope…

  • Installing Livejournal: location of files and importance of Subversion

    I wish to install Livejournal for my website. I tried my best, but I could not find a page or location from where I can download the LJ installation…

  • new Oragir v0.2 beta

    oragir v0.2 beta the second beta version is released. there are following features and changes: can download the whole journal from LJ server and…