Questing Fey (amosomnio) wrote in lj_dev,
Questing Fey
amosomnio
lj_dev

  • Mood:

Me Again...

So it's ignorant old me again. I fixed the previous problem (well, sort of) and know for absolutely certain that all the perl modules are installed. Yet when I go to populate the database I get this:

[lj@Hera lj]$ bin/upgrading/update-db.pl --runsql --populate
Can't locate Unicode/String.pm in @INC (@INC contains: /home/lj/cgi-bin /usr/lib/perl5/5.6.1/i386-linux /usr/lib/perl5/5.6.1 /usr/lib/perl5/site_perl/5.6.1/i386-linux /usr/lib/perl5/site_perl/5.6.1 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.6.1/i386-linux /usr/lib/perl5/vendor_perl/5.6.1 /usr/lib/perl5/vendor_perl .) at /usr/lib/perl5/site_perl/5.6.1/Unicode/MapUTF8.pm line 6.
BEGIN failed--compilation aborted at /usr/lib/perl5/site_perl/5.6.1/Unicode/MapUTF8.pm line 6.
Compilation failed in require at /home/lj/cgi-bin/ljlib.pl line 23.
BEGIN failed--compilation aborted at /home/lj/cgi-bin/ljlib.pl line 23.
Compilation failed in require at bin/upgrading/update-db.pl line 47.
[lj@Hera lj]$


Now I'm assuming this is stating I don't have the Unicode::MapUTF8 module installed. Yet I do.

Ideas?
Subscribe
  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 5 comments