i'm very particula about the univers (chestertodd) wrote in lj_dev,
i'm very particula about the univers
chestertodd
lj_dev

hi, and installation error question

hi all,

i'm setting up a livejournal to test it out and get involved. i've got the most recent tarball (livejournal-2002081600.tar.gz) and have gone through all the setup, and am getting the the following error when running bin/upgrading/update-db.pl :

Can't locate MIME/Lite.pm in @INC (@INC contains: /home/chestertodd/postqueer.com/lj/cgi-bin /usr/lib/perl5/5.6.1/i386-linux /usr/lib/perl5/5.6.1 /usr/lib/perl5/site_perl/5.6.1/i386-linux /usr/lib/perl5/site_perl/5.6.1 /usr/lib/perl5/site_perl/5.6.0/i386-linux /usr/lib/perl5/site_perl/5.6.0 /usr/lib/perl5/site_perl .) at /home/chestertodd/postqueer.com/lj/cgi-bin/ljlib.pl line 20.
BEGIN failed--compilation aborted at /home/chestertodd/postqueer.com/lj/cgi-bin/ljlib.pl line 20.
Compilation failed in require at bin/upgrading/update-db.pl line 43.

i'm just wondering if anyone's had this before? i'm not sure if i've missed something. any thoughts greatly appreciated.

cheers!
CT
Subscribe
  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 2 comments