Alex (pinrad) wrote in lj_dev,
Alex
pinrad
lj_dev

When running the "bin/upgrading/update-db.pl --runsql --populate" I get the following error:

install_driver(mysql) failed: Can't locate DBD/mysql.pm in @INC (@INC contains: /usr/local/lib/perl5/5.6.1/i586-linux-ld /usr/local/lib/perl5/5.6.1 /usr/local/lib/perl5/site_perl/5.6.1/i586-linux-ld /usr/local/lib/perl5/site_perl/5.6.1 /usr/local/lib/perl5/site_perl .) at (eval 7) line 3.
Perhaps the DBD::mysql perl module hasn't been fully installed,
or perhaps the capitalisation of 'mysql' isn't right.
Available drivers: ExampleP, Proxy.
at /home/lj/cgi-bin/ljlib.pl line 2995


I have attempted to install the necessary perl modules, but resulted in errors when installing "GD" and "Bundle::mysql" I do not understand the errors. The error said that I need libg 1.8.4 or something along those lines. I lost the message due to being unable to scroll back up on my SSH client.

I running Slackware 7.1
Subscribe
  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 3 comments