June 2nd, 2004

LJ and Apache 2.0.x

Ok, I've recently upgraded my server and I'm using Apache 2.0.49. LJ apparently isn't happy with some of the changes in Apache. Are there any plans in the works to update LJ to work with the Apache 2.x series? I started mucking around with it, but I was breaking more than I was fixing.

Thanks,
-Steve