June 26th, 2002

bigmouth
  • alexmc

Apache vulnerabilities

There is a recent Apache server vulnerability resulting in ASF recommending to upgrade to Apache 1.26 see http://httpd.apache.org/

I see from http://www.Netcraft.com that LiveJournal.com is running Apache/1.3.24 (Unix) Debian GNU/Linux mod_gzip/1.3.19.1a mod_perl/1.26 on Linux.

So perhaps someone with the necessary administration rights should upgrade. Not a job I fancy. I updated my sites last night without any problems but it is always a bit worrying when you need to upgrade.

I don't remember seeing anyone discussing this on lj_dev so my apologies if everyone knows about this already.

Hopefully my next post to lj_dev might be a bit more constructive...
  • Current Music
    David Bowie followed by Gorrilaz