defunct (thegreatdark) wrote in lj_dev,
defunct
thegreatdark
lj_dev

  • Music:

Errors editing posts

This error most likely happened because the lookup timed out. It happens a lot when my ISP is on crack (the really strong, bad kind) and occasionally if I'm downloading lots of stuff at once. It was the former this time.

Apologies for the crap look, but hey it doesn't need to be pretty. (Had it as a JPEG with high compression and then realized a 5 color .gif would be smaller)

here

After you click OK, it closes both the error AND the edited post, without having saved it. In my case this time, I only edited a line "both PII 233 and a pII 300" to "300 but only one motherboard"... but in the past, I've accidentally hit (whichever it is, ctrl-enter or alt-enter) and typed well over half the post in the edit window. Also, but I didn't get a screencapture of this, I clicked on "Edit Last Entry" right after it closed and it timed out -- again, a blank dialog, only when I clicked "OK" it sat there in the Edit Last Entry box with everything greyed out, saying "Loading" when it obviously wasn't.

Or should this be in the lj_win32 community? Is that an open community? Hmm.

The point of me pointing this out is one of two things.
1) Shouldn't the edit window stay open after the error, so you a)try again b)cry and save it into a textfile?
2) Shouldn't it go away if it couldn't retreive an entry to edit?

There are less fortunate users out there... I certainly would've been mad if I'd typed more than 4 new words :o)
Subscribe
  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 6 comments