Serena (magyarok_saman) wrote in lj_dev,
Serena
magyarok_saman
lj_dev

Another instance of //

The // thing with community URLs has shown up in a different place.

I have a trouble ticket where a person tried to read a memory post archived within a community. The best way to explain it is to put the text of the ticket here:

When clicking on a link listed in a user's Memorable Posts, a 404 error page appears.

For example, rather than linking to the correct address of http://www.commiejournal.com/community/thescrapbook/3567.html, it links to http://www.commiejournal.com/community/thescrapbook//3567.html which results in this error message:

The requested URL /community/thescrapbook//3567.html was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

I don't know anything about coding, but it just appears that the link contains an extra / after the community name. This isn't a major issue since the post can be access by simply deleting the extra /, but I just want to share.

I also created a screen shot of the 404 error message that can be accessed here:
http://i9.tinypic.com/6o617w1.png

I hope this is enough information, and I hope that this is the right place to submit this error. Thanks again for all your hard work and effort!

===

Any ideas where this one might be tracked down? Thanks.
Tags: server, server: troubleshooting
Subscribe
  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 1 comment